py27-polib-1.1.0

Basic Info:

Python library to parse and manage gettext catalogs

homepage: https://pypi.python.org/pypi/polib/
license: mit
install size: 189783
build date: 2019-01-30 19:36:15 +0000
package file: py27-polib-1.1.0.tgz
package size: 56397

Description:

polib is a library to manipulate, create, modify gettext files (pot, po and mo
files). You can load existing files, iterate through its entries, add, modify
entries, comments or metadata, etc. or create new po files from scratch.

polib supports out of the box any version of python ranging from 2.4 to latest
3.X version.

polib is pretty stable now and is used by many opensource projects.

polib is completely free and opensource, the license used is the MIT license.
It was developed back in 2006 by David Jean Louis and it is still actively
maintained.

Homepage:
https://pypi.python.org/pypi/polib/

Provides:

Requires:

Depends:

py27-setuptools>=0.8
python>=2.7.1nb2<2.8

Package List

File NameDateSize
lib/python2.7/site-packages/polib-1.1.0-py2.7.egg-info/PKG-INFO2019-01-30 12:3615899 bytes
lib/python2.7/site-packages/polib-1.1.0-py2.7.egg-info/SOURCES.txt2019-01-30 12:361039 bytes
lib/python2.7/site-packages/polib-1.1.0-py2.7.egg-info/dependency_links.txt2019-01-30 12:361 bytes
lib/python2.7/site-packages/polib-1.1.0-py2.7.egg-info/top_level.txt2019-01-30 12:366 bytes
lib/python2.7/site-packages/polib.py2017-11-27 10:2763292 bytes
lib/python2.7/site-packages/polib.pyc2019-01-30 12:3654773 bytes
lib/python2.7/site-packages/polib.pyo2019-01-30 12:3654773 bytes