php71-imagick-3.4.3nb2

Basic Info:

Provides a wrapper to the ImageMagick library.

homepage: http://pecl.php.net/package/imagick
license: php
install size: 564206
build date: 2019-12-06 03:50:16 +0000
package file: php71-imagick-3.4.3nb2.tgz
package size: 145876

Description:

Imagick is a native php extension to create and modify images using the ImageMagick API.
This extension requires ImageMagick version 6.2.4+ and PHP 5.1.3+.

IMPORTANT: Version 2.x API is not compatible with earlier versions.

Homepage:
http://pecl.php.net/package/imagick

Provides:

Requires:

Depends:

ghostscript>=9
ImageMagick6>=6.9.9.38nb7
bzip2>=1.0.3
php>=7.1.0<7.2

Package List

File NameDateSize
include/php/ext/imagick/php_imagick_defs.h2019-12-05 20:5037457 bytes
include/php/ext/imagick/php_imagick_file.h2019-12-05 20:502950 bytes
include/php/ext/imagick/php_imagick_helpers.h2019-12-05 20:504503 bytes
include/php/ext/imagick/php_imagick_macros.h2019-12-05 20:502240 bytes
include/php/ext/imagick/php_imagick_shared.h2019-12-05 20:501828 bytes
include/php/ext/imagick/php_imagick.h2019-12-05 20:502108 bytes
lib/php/20160303/imagick.so2019-12-05 20:50513120 bytes