p5-Test-Needs-0.002005nb2

Basic Info:

Skip tests when modules not available

homepage: http://search.cpan.org/dist/Test-Needs/
license: gnu-gpl-v2 OR artistic
install size: 13319
build date: 2019-01-26 01:24:34 +0000
package file: p5-Test-Needs-0.002005nb2.tgz
package size: 8601

Description:

Skip test scripts if modules are not available. The requested modules will be
loaded, and optionally have their versions checked. If the module is missing,
the test script will be skipped. Modules that are found but fail to compile will
exit with an error rather than skip.

Homepage:
http://search.cpan.org/dist/Test-Needs/

Provides:

Requires:

Depends:

perl>=5.28.0<5.30.0

Package List

File NameDateSize
lib/perl5/vendor_perl/5.28.0/Test/Needs.pm2016-09-26 22:347969 bytes
lib/perl5/vendor_perl/5.28.0/x86_64-linux-thread-multi/auto/Test/Needs/.packlist2019-01-25 18:24100 bytes
lib/perl5/vendor_perl/man/man3/Test::Needs.32019-01-25 18:245250 bytes