p5-Package-DeprecationManager-0.17nb2

Basic Info:

Perl 5 module to manage deprecation warnings

homepage: http://search.cpan.org/dist/Package-DeprecationManager/
license: gnu-gpl-v2 OR artistic
install size: 19988
build date: 2019-01-30 19:13:00 +0000
package file: p5-Package-DeprecationManager-0.17nb2.tgz
package size: 9783

Description:

The Perl 5 module Package::DeprecationManager allows you to manage
a set of deprecations for one or more modules.

Homepage:
http://search.cpan.org/dist/Package-DeprecationManager/

Provides:

Requires:

Depends:

p5-Package-Stash-[0-9]*
p5-namespace-autoclean-[0-9]*
p5-Params-Util-[0-9]*
p5-Sub-Install-[0-9]*
perl>=5.28.0<5.30.0

Package List

File NameDateSize
lib/perl5/vendor_perl/5.28.0/Package/DeprecationManager.pm2016-06-17 09:1510230 bytes
lib/perl5/vendor_perl/5.28.0/x86_64-linux-thread-multi/auto/Package/DeprecationManager/.packlist2019-01-30 12:13132 bytes
lib/perl5/vendor_perl/man/man3/Package::DeprecationManager.32019-01-30 12:129626 bytes