p5-Dist-CheckConflicts-0.11nb4

Basic Info:

Perl 5 module to declare version conflicts for your dist

homepage: http://search.cpan.org/dist/Dist-CheckConflicts/
license: gnu-gpl-v2 OR artistic
install size: 17567
build date: 2019-01-29 19:51:29 +0000
package file: p5-Dist-CheckConflicts-0.11nb4.tgz
package size: 9494

Description:

One shortcoming of the CPAN clients that currently exist is that
they have no way of specifying conflicting downstream dependencies
of modules. This module attempts to work around this issue by
allowing you to specify conflicting versions of modules separately,
and deal with them after the module is done installing.

Homepage:
http://search.cpan.org/dist/Dist-CheckConflicts/

Provides:

Requires:

Depends:

p5-Module-Runtime-[0-9]*
p5-Sub-Exporter-[0-9]*
p5-Test-Fatal-[0-9]*
perl>=5.28.0<5.30.0

Package List

File NameDateSize
lib/perl5/vendor_perl/5.28.0/Dist/CheckConflicts.pm2014-04-03 08:579715 bytes
lib/perl5/vendor_perl/5.28.0/x86_64-linux-thread-multi/auto/Dist/CheckConflicts/.packlist2019-01-29 12:51118 bytes
lib/perl5/vendor_perl/man/man3/Dist::CheckConflicts.32019-01-29 12:517734 bytes