john-1.8.0

Basic Info:

Unix Password Cracker

homepage: http://www.openwall.com/john/
license: gnu-gpl-v2
install size: 7845065
build date: 2019-01-26 00:11:12 +0000
package file: john-1.8.0.tgz
package size: 5326816

Description:

John the Ripper is a password cracker, currently available for UNIX, DOS,
WinNT/Win95. Its primary purpose is to detect weak UNIX passwords. It has
been tested with Linux x86/Alpha/SPARC, FreeBSD x86, OpenBSD x86, Solaris
2.x SPARC and x86, Digital UNIX, AIX, HP-UX, and IRIX.

The DOS and Win32 ports are done with DJGPP and Cygnus Developer's Kit,
respectively.

Homepage:
http://www.openwall.com/john/

Provides:

Requires:

/lib/x86_64-linux-gnu/libc.so.6

Depends:

Package List

File NameDateSize
bin/john2019-01-25 17:11414080 bytes
bin/mailer2019-01-25 17:111432 bytes
bin/unafs2019-01-25 17:110 bytes
bin/unique2019-01-25 17:110 bytes
bin/unshadow2019-01-25 17:110 bytes
share/john/ascii.chr2019-01-25 17:115720262 bytes
share/john/digits.chr2019-01-25 17:11465097 bytes
share/john/john.conf2019-01-25 17:1133613 bytes
share/john/lm_ascii.chr2019-01-25 17:111184244 bytes
share/john/password.lst2019-01-25 17:1126325 bytes