p5-Devel-Hide-0.0009nb4

Basic Info:

Meatier versions of caller

homepage: http://search.cpan.org/dist/Devel-Hide/
license: gnu-gpl-v2 OR artistic
install size: 15777
build date: 2017-11-11 12:03:51 +0000
package file: p5-Devel-Hide-0.0009nb4.tgz
package size: 9558

Description:

Given a list of Perl modules/filenames, this module makes require and use
statements fail (no matter the specified files/modules are installed or
not).

They die with a message like:

Can't locate Module/ToHide.pm (hidden)

The intent of this module is to allow Perl developers to test for
alternative behavior when some modules are not available. In a Perl
installation, where many modules are already installed, there is a
chance to screw things up because you take for granted things that
may not be there in other machines.

Homepage:
http://search.cpan.org/dist/Devel-Hide/

Provides:

Requires:

Depends:

perl>=5.26.0<5.28.0

Package List

File NameDateSize
lib/perl5/vendor_perl/5.26.0/Devel/Hide.pm2013-01-28 06:308985 bytes
lib/perl5/vendor_perl/5.26.0/x86_64-linux-thread-multi/auto/Devel/Hide/.packlist2017-11-11 05:03100 bytes
lib/perl5/vendor_perl/man/man3/Devel::Hide.32017-11-11 05:036692 bytes